<!DOCTYPE html>
<html lang="en">
	<head>
		<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
		<meta http-equiv="X-UA-Compatible" content="IE=edge" />
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
		<title>Record-Eagle Celebrations | Engagements & Forthcoming Marriages</title>
		<link href="//d2zfowlldib7se.cloudfront.net/assets/cnhi/images/favicons/record-eagle/favicon.ico" type="image/x-icon" rel="icon" />
		
		<meta name="robots" content="noindex,nofollow" />
        	<link rel="stylesheet" type="text/css" href="//d2zfowlldib7se.cloudfront.net/assets/bootstrap/css/bootstrap.css" />
		<link rel="stylesheet" type="text/css" href="//d2zfowlldib7se.cloudfront.net/assets/bootstrap/css/bootstrap-select.css" />
		<link rel="stylesheet" type="text/css"  href="//fonts.googleapis.com/css?family=Roboto:400,900italic,900,700,700italic,400italic,300italic,300,100italic,100" />
		<script type="text/javascript" src="/js/respond.src.js"></script>
		<!-- Respond.js proxy on external server -->
		<link href="//d2zfowlldib7se.cloudfront.net/assets/bootstrap/html/respond-proxy.html" id="respond-proxy" rel="respond-proxy" />
		<link href="/images/respond.proxy.gif" id="respond-redirect" rel="respond-redirect" />
		<script type="text/javascript" src="/js/respond.proxy.js"></script>

<!-- Global Site Tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-63922237-12"></script>
<script>
 window.dataLayer = window.dataLayer || [
];
 function gtag(){dataLayer.push(arguments)
};
 gtag('js', new Date());
 gtag('config', 'UA-63922237-12');
</script>

		<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
		<!--[if lte IE 9]>
  			<script type="text/javascript" src="//d2zfowlldib7se.cloudfront.net/assets/responsive/js/html5.js"></script>
			<script type="text/javascript" src="//d2zfowlldib7se.cloudfront.net/assets/responsive/js/css3-mediaqueries.js"></script>
		<![endif]-->
		<script type='text/javascript'>
var googletag = googletag || {
};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/9869277/cnhi/recordeagle/totalaudience', [728, 90], 'leaderboard_atf').addService(googletag.pubads()).setTargeting('pos', 'atf');
googletag.defineSlot('/9869277/cnhi/recordeagle/totalaudience', [728, 90], 'leaderboard_btf').addService(googletag.pubads()).setTargeting('pos', 'btf');
googletag.defineSlot('/9869277/cnhi/recordeagle/totalaudience', [[300, 250], [300, 600]], 'mediumRectangle_atf').addService(googletag.pubads()).setTargeting('pos', 'atf');
googletag.defineSlot('/9869277/cnhi/recordeagle/totalaudience', [[300, 250], [300, 600]], 'mediumRectangle_btf1').addService(googletag.pubads()).setTargeting('pos', 'btf1');
googletag.defineSlot('/9869277/cnhi/recordeagle/totalaudience', [[300, 250], [300, 600]], 'mediumRectangle_btf2_flex').addService(googletag.pubads()).setTargeting('pos', 'btf2');
googletag.defineSlot('/9869277/cnhi/recordeagle/totalaudience', [300, 250], 'mobileRectangle_atf').addService(googletag.pubads()).setTargeting('pos', 'atf');
googletag.defineSlot('/9869277/cnhi/recordeagle/totalaudience', [[320,50],[300, 50],[216,36]], 'mobileBanner_atf_flex').addService(googletag.pubads()).setTargeting('pos', 'atf');
googletag.defineSlot('/9869277/cnhi/recordeagle/totalaudience', [[320,50],[300, 50],[216,36]], 'mobileBanner_btf_flex').addService(googletag.pubads()).setTargeting('pos', 'btf');
googletag.pubads().setTargeting('section','celebrations-adperfect');
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>
	<meta name="description" content="Free and paid Engagements & Forthcoming Marriages announcements of the Record-Eagle Celebrations. Browse Engagements & Forthcoming Marriages announcements. Post free Engagements & Forthcoming Marriages announcements." />

<meta name="keywords" content="Engagements & Forthcoming Marriages, Record-Eagle Celebrations, announcements, anniversaries, birthdays, births, engagements, marriages, graduations, retirements, special occasions, thank you, weddings, congratulations, generations, bar bat mitzvah, quinceañera, military honors, obituaries, notices." /><link type="text/css" rel="stylesheet" href="//cdn-resources.prfct.cc/assets/marketplace/libs/res/r201906210/css/custom-select.css" />
<link type="text/css" rel="stylesheet" href="//cdn-resources.prfct.cc/assets/marketplace/libs/res/r201906210/css/system.css" />
<link type="text/css" rel="stylesheet" href="//cdn-resources.prfct.cc/assets/marketplace/libs/res/r201906210/css/ap_mp_main.css" />
<link type="text/css" rel="stylesheet" href="//cdn-resources.prfct.cc/assets/marketplace/libs/res/r201906210/css/systemmessage.css" />
<link type="text/css" rel="stylesheet" href="//dmpwow64jb5ov.cloudfront.net/resource/stylesheet/f4d9ef34995d817e5cb75cc00f5a0a18/b0da1bf261ae5983df98121146e3dc78.css" />
<script type="text/javascript" src="//cdn-resources.prfct.cc/assets/marketplace/libs/jquery/v-1.7.1/jquery.min.js"></script>
<script type="text/javascript" src="//cdn-resources.prfct.cc/assets/marketplace/libs/res/r201906210/js/global.js"></script>

<link rel='canonical' href='https://celebrations.record-eagle.com/celebrations/engagements-forthcoming-marriages/search' />
<link rel='alternate' href='//celebrations.record-eagle.com/celebrations/engagements-forthcoming-marriages/rss.xml?lat=44.76306&lng=-85.62063' type='application/rss+xml' />
<meta name='pageidentity' content='AP:97652134a25bd867e7fbe109bdf8b5f7' /></head>
	<body>
		<!-- header section -->
		<header role="banner" id="top" class="navbar navbar-static-top navbar-default">
			<div class="container">
				<div class="navbar-header">
					<div class="navbar-logo">		
						<a href="http://www.record-eagle.com"><img id="logo" class="img-responsive" src="//d2zfowlldib7se.cloudfront.net/assets/cnhi-retail/images/logos/record-eagle.png"/></a>	
					</div>
				</div>
				<nav role="navigation hidden-sm hidden-xs">		
				<a href="/" class="home-icon hidden-xs" title="Record-Eagle">Home</a>		
					<div class="top-search-wrap hidden-sm hidden-xs">
						<div id='ap_slod_wrap' class='ap_int_search_mod'><div id='ap_slod_keywords_wrap' class='ap_sys_align_none ap_slod_width_1'><input type="text" id='ap_slod_keywords' class='' value="Find an announcement"/></div><div class="search-button-wrap"><div id='ap_slod_submit' class='ap_slod_submit ap_sys_align_none ap_slod_width_1'>Find</div></div><div class="ap_sys_clear"></div></div>						
					</div>
					<div class="hidden-md hidden-sm hidden-xs advanced-search-wrap">
						<h4>Advanced search<span class="meta-filter-close"></span></h4>
						
					</div>
					<ul class="nav navbar-nav navbar-right navbar-secondary">						
						<li id="share-story-button"><a class="btn btn-primary" href="https://celebrationsrecord-eagle.adperfect.com">Place an announcement</a></li>					
						<li class="obituaries-link"><a href="https://celebrationsrecord-eagle.adperfect.com/account">Account</a></li>		
      					</ul>
    				</nav>				
			</div>
			<div class="global-system-message-module">
				<div id='ap-system-message-container' class='' style='display:none;'><span class='ap-system-message-dismiss'>&times;</span><div class='ap-system-message-content'></div></div>
			</div>
		</header>
		<!-- content section -->
		<div id="content">
			<div class="grey-background">
	<div class="container">
		<div>
			
			<div class="save-search">
				<hr class="notification-divider" />
			</div>
		</div>
		
		<div class="row">
			<div class="leaderboard-header">
				<!-- 728x90 leaderBoard atf-->
<div id='leaderboard_atf' style='width:728px; height:90px;' class='adtag-desktop'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('leaderboard_atf');
});
</script>
</div>

<!-- leaderBoard atf-->
<div id='leaderboard_atf' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('leaderboard_atf'); 
});
</script>
</div>
			</div> 
		</div>
		<div class="row">
			<div class="col-lg-9 col-md-8 col-xs-12">
				<div id="summary-toolbar">
					<!--<div class="details-breadcrumbs">						
						<div id="ap_nav"><ul class='ap_nav_ul '><li class='ap_nav_li ap_nav_li_first'><a href='http://celebrations.record-eagle.com'> Home </a></li>
<li class='ap_nav_li'><a href='/celebrations/announcements/search'> Announcements </a></li>
<li class='ap_nav_li'><a href='/celebrations/engagements-forthcoming-marriages/search'> Engagements & Forthcoming Marriages </a></li>
<li class='ap_nav_li ap_nav_li_last'><a href='/celebrations/engagements-forthcoming-marriages/search'> Browse </a></li>
</ul></div>
					</div>-->
					<div class="navbar-left">
						<span class="found">4 Announcements
</span>
					</div>
					<div class="navbar-right waterfall-toggles-wrap">
						<a id="ap-waterfall-toggle-on" class="btn active-view grid-view" href="#">Grid view</a>
						<a id="ap-waterfall-toggle-off" class="btn  list-view" href="#">List view</a>
					</div>
					<!--<div class="clear"></div>
					<div class="summary-toolbar-filters">
						<div class="navbar-right">
							<h4>Sort by: </h4>
							<div class="ap_custom_select ">
                                            <select name="ap_dropdown_sort" class='ap_dropdown_sort' onchange="location.href='/celebrations/engagements-forthcoming-marriages/search?search_type=advanced&ap_c=19426602&' + this.value;">
<option value="sort_by=date&order=asc">Oldest</option>
<option value="sort_by=date&order=desc" selected="selected">Newest</option>
<option value="sort_by=distance&order=asc">Distance</option>
<option value="sort_by=photos&order=desc">Newest - Photos First</option>
</select>
                                            <button>
                                                <div class="title_span">Newest</div>
                                                <div class="ap_caret"></div>
                                            </button>
                                            <dd>
                                                <ul class="ap_dd_list ">
                                                    <li data-value="sort_by=date&amp;order=asc">Oldest</li><li data-value="sort_by=date&amp;order=desc">Newest</li><li data-value="sort_by=distance&amp;order=asc">Distance</li><li data-value="sort_by=photos&amp;order=desc">Newest - Photos First</li>
                                                </ul>
                                            </dd>
                                            
                                        </div>
						</div>
						<div class="navbar-right">
							<h4>Filter by: </h4>
							<div class="ap_custom_select ">
                                            <select name="ap_start_date_filter" class='ap_start_date_filter' onchange="location.href='/celebrations/engagements-forthcoming-marriages/search?' + this.value;">
<option value="filter_date=anytime" selected="selected">Anytime</option>
<option value="filter_date=today">Today</option>
<option value="filter_date=yesterday">Yesterday</option>
<option value="filter_date=pastweek">Past week</option>
<option value="filter_date=pastmonth">Past month</option>
<option value="filter_date=pastyear">Past year</option>
</select>
                                            <button>
                                                <div class="title_span">Anytime</div>
                                                <div class="ap_caret"></div>
                                            </button>
                                            <dd>
                                                <ul class="ap_dd_list ">
                                                    <li data-value="filter_date=anytime">Anytime</li><li data-value="filter_date=today">Today</li><li data-value="filter_date=yesterday">Yesterday</li><li data-value="filter_date=pastweek">Past week</li><li data-value="filter_date=pastmonth">Past month</li><li data-value="filter_date=pastyear">Past year</li>
                                                </ul>
                                            </dd>
                                            
                                        </div>
						</div>
					</div>-->	
				</div>			
				<h3 class="summary-title">Engagements & Forthcoming Marriages</h3>	
				<div class="waterfall-wrap">
					<div id="ap_waterfall_container"><div class='ap_ads_waterfall ap_even ap_first'><div class="ap_ad_wrap" data-id="AC1E02ED1431f13C34NUFFDB9915"><div class="waterfall">	
	<div class="person-photo-small ">
		<a href="/celebrations/engagements-forthcoming-marriages/gloria-barnum-trevor-magnotti/AC1E02ED1431f13C34NUFFDB9915"><img class="ap_photo_large img-responsive" src="https://cdn-otf-cas.prfct.cc/dfs1/eyJoIjo0MDAsInciOjMwMCwiZCI6NzIsInVybCI6Imh0dHA6XC9cL2FkYXMtb3JlZ29uLWNhcy5zMy5hbWF6b25hd3MuY29tXC80MkI3ODRGMjA3N2ZkMzNFMjR0dHMxOURBNTdBXC9BQzFFMDJFRDE0MzFmMTNDMzROVUZGREI5OTE1XC9pbWdcLzM4NjA5NzBmZTE1NDQyZmIxMWJlYWUwMmIyNTMuanBnIn0="></a>
	</div>
	<a href="/celebrations/engagements-forthcoming-marriages/gloria-barnum-trevor-magnotti/AC1E02ED1431f13C34NUFFDB9915">
		<span class="announcement-title Engagements & Forthcoming Marriages">
			<span class="summary-name">Gloria Barnum - Trevor Magnotti</span>	
		</span>
		<span class="person-content">Carl and Mary Barnum, of Frankfort, together with Bruce and Kris...</span>
		
	</a>
	<a href="/celebrations/engagements-forthcoming-marriages/gloria-barnum-trevor-magnotti/AC1E02ED1431f13C34NUFFDB9915">
		<span class="person-dates">Published on&nbspSeptember 8, 2019</span>
	</a>
	<div class="post-summary-send-flowers">
		<!-- <a href="/celebrations/engagements-forthcoming-marriages/gloria-barnum-trevor-magnotti/AC1E02ED1431f13C34NUFFDB9915/flowers">Send flowers</a> -->
	</div> 
</div>



</div></div>
<div class='ap_ads_waterfall ap_odd ap_highlighted'><div class="ap_ad_wrap" data-id="a982d75861154996a4fd0706656e"><div class="waterfall">	
	<div class="person-photo-small ">
		<a href="/celebrations/engagements-forthcoming-marriages/joel-janik-amber-bembnister/a982d75861154996a4fd0706656e"><img class="ap_photo_large img-responsive" src="https://cdn-otf-cas.prfct.cc/dfs1/eyJkIjo3MiwidyI6MzAwLCJoIjo0MDAsInVybCI6Imh0dHA6XC9cL2FkYXMtb3JlZ29uLWNhcy5zMy5hbWF6b25hd3MuY29tXC80MkI3ODRGMjA3N2ZkMzNFMjR0dHMxOURBNTdBXC9hOTgyZDc1ODYxMTU0OTk2YTRmZDA3MDY2NTZlXC9pbWdcLzliYmFhZjdmYmQ2OThiODZkNzAxMmM1OTZiMjQuanBnIn0="></a>
	</div>
	<a href="/celebrations/engagements-forthcoming-marriages/joel-janik-amber-bembnister/a982d75861154996a4fd0706656e">
		<span class="announcement-title Engagements & Forthcoming Marriages">
			<span class="summary-name">Joel Janik - Amber  Bembnister</span>	
		</span>
		<span class="person-content">Tony and Stephany Bembnister of Brownstown Michigan are pleased to...</span>
		
	</a>
	<a href="/celebrations/engagements-forthcoming-marriages/joel-janik-amber-bembnister/a982d75861154996a4fd0706656e">
		<span class="person-dates">Published on&nbspFebruary 3, 2019</span>
	</a>
	<div class="post-summary-send-flowers">
		<!-- <a href="/celebrations/engagements-forthcoming-marriages/joel-janik-amber-bembnister/a982d75861154996a4fd0706656e/flowers">Send flowers</a> -->
	</div> 
</div>



</div></div>
<div class='ap_ads_waterfall ap_even'><div class="ap_ad_wrap" data-id="AC1E00AC1d5361B20FXq347F24EA"><div class="waterfall">	
	<div class="person-photo-small ">
		<a href="/celebrations/engagements-forthcoming-marriages/ashley-gransden-elliot-evans/AC1E00AC1d5361B20FXq347F24EA"><img class="ap_photo_large img-responsive" src="https://cdn-otf-cas.prfct.cc/dfs1/eyJoIjo0MDAsInciOjMwMCwiZCI6NzIsInVybCI6Imh0dHA6XC9cL2FkYXMtb3JlZ29uLWNhcy5zMy5hbWF6b25hd3MuY29tXC80MkI3ODRGMjA3N2ZkMzNFMjR0dHMxOURBNTdBXC9BQzFFMDBBQzFkNTM2MUIyMEZYcTM0N0YyNEVBXC9pbWdcLzAyNDU2YWEwMWQ1NjE4OTAxZGQ1MDk4MjY4MTYuanBnIn0="></a>
	</div>
	<a href="/celebrations/engagements-forthcoming-marriages/ashley-gransden-elliot-evans/AC1E00AC1d5361B20FXq347F24EA">
		<span class="announcement-title Engagements & Forthcoming Marriages">
			<span class="summary-name">Ashley Gransden - Elliot Evans</span>	
		</span>
		<span class="person-content">Mark and Annette Evans, of Suttons Bay, together with Mike and Mary...</span>
		
	</a>
	<a href="/celebrations/engagements-forthcoming-marriages/ashley-gransden-elliot-evans/AC1E00AC1d5361B20FXq347F24EA">
		<span class="person-dates">Published on&nbspDecember 9, 2018</span>
	</a>
	<div class="post-summary-send-flowers">
		<!-- <a href="/celebrations/engagements-forthcoming-marriages/ashley-gransden-elliot-evans/AC1E00AC1d5361B20FXq347F24EA/flowers">Send flowers</a> -->
	</div> 
</div>



</div></div>
<div class='ap_ads_waterfall ap_odd ap_last'><div class="ap_ad_wrap" data-id="216ef3fc0bed46b29842f77c2189"><div class="waterfall">	
	<div class="person-photo-small ">
		<a href="/celebrations/engagements-forthcoming-marriages/brooke-rodes-marc-ruemmler/216ef3fc0bed46b29842f77c2189"><img class="ap_photo_large img-responsive" src="https://cdn-otf-cas.prfct.cc/dfs1/eyJkIjo3MiwidyI6MzAwLCJoIjo0MDAsInVybCI6Imh0dHA6XC9cL2FkYXMtb3JlZ29uLWNhcy5zMy5hbWF6b25hd3MuY29tXC80MkI3ODRGMjA3N2ZkMzNFMjR0dHMxOURBNTdBXC8yMTZlZjNmYzBiZWQ0NmIyOTg0MmY3N2MyMTg5XC9pbWdcL2U4MjI3NDhhNWIzODhjOGJjMDZlMjg5ODE5MmMuanBnIn0="></a>
	</div>
	<a href="/celebrations/engagements-forthcoming-marriages/brooke-rodes-marc-ruemmler/216ef3fc0bed46b29842f77c2189">
		<span class="announcement-title Engagements & Forthcoming Marriages">
			<span class="summary-name">Brooke Rodes - Marc Ruemmler</span>	
		</span>
		<span class="person-content">Mike and Robin Rodes, of Traverse City, are happy to announce the...</span>
		
	</a>
	<a href="/celebrations/engagements-forthcoming-marriages/brooke-rodes-marc-ruemmler/216ef3fc0bed46b29842f77c2189">
		<span class="person-dates">Published on&nbspSeptember 23, 2018</span>
	</a>
	<div class="post-summary-send-flowers">
		<!-- <a href="/celebrations/engagements-forthcoming-marriages/brooke-rodes-marc-ruemmler/216ef3fc0bed46b29842f77c2189/flowers">Send flowers</a> -->
	</div> 
</div>



</div></div>
</div><div id="ap_ads" style='display: none;'></div>
				<div class="clear"></div>
					
				<div class="clear"></div>
				</div>
			
			</div>
			<div class="col-lg-3 col-md-4 col-xs-12 right-rail-wrap">
				<div class="right-rail">						
					<div class="display-area">
						<h5>Advertisements</h5>
						<!-- 300x250 mediumRectangle_btf1 -->
<div id='mediumRectangle_btf1'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('mediumRectangle_btf1');
 });
</script>
</div>
					</div>
					<div class="display-area">
						<!-- 300x250 mediumRectangle_btf2_flex -->
<div id='mediumRectangle_btf2_flex'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('mediumRectangle_btf2_flex'); 
});
</script>
</div>
					</div>
					<div class="display-area">
						<a href="http://www.bloomstoday.com/congratulations-flowers/?utm_source=ADPERF&sid=http://celebrations.record-eagle.com" target="_blank"><img border="0" alt="Blooms Today Flowers" src="//d2zfowlldib7se.cloudfront.net/assets/celebrations/images/flowers/blooms-celebrations.jpg" /></a>
					</div>	
				</div>
			</div>
		</div>
		<div class="row">
			<div class="leaderboard-bottom">
				<!-- 728x90 leaderBoard btf-->
<div id='leaderboard_btf' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('leaderboard_btf'); 
});
</script>
</div>
			</div> 
		</div>
	</div>
</div>
		</div>
		<!-- footer section -->
		<footer  id="footer" role="contentinfo">
			<div id="footer-wrapper">
				<div class="container">
					<ul class="footer-links">
						<li><a href="/static/support/">Support</a></li>
						<li>·</li>
						<li><a href="/static/terms/">Terms & Conditions</a></li>
						<li>·</li>
						<li><a href="/static/privacy-policy/">Privacy</a></li>						
					</ul>
					<ul class="footer-links copyright">
						<li>&copy; 2019 by <a href="http://cnhicelebrations.honouring.ca" title="CNHI Celebrations">CNHI Celebrations</a>.</li>
					</ul>
				</div>
			</div>
		</footer>
        	<script type="text/javascript" src="//cdn-assets.prfct.cc/assets/brand/js/bootstrap.js"></script>
		<script type="text/javascript" src="//cdn-assets.prfct.cc/assets/brand/js/bootstrap-select.js"></script>

		<script type="text/javascript">
			window.onload=function(){
				$('select').selectpicker();
			};
	 	</script>
		 <script type="text/javascript" src="//cdn-assets.prfct.cc/assets/obits/js/yall.min.js"></script>
		<script>
			document.addEventListener("DOMContentLoaded", function() {
			yall({
			observeChanges: true
			});
		});
		</script>
		<!-- code -->		
	<div id="ap-login-popup" title="Login Required"></div><script type='text/javascript'>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</script><script type="text/javascript" src="//cdn-resources.prfct.cc/assets/marketplace/libs/res/r201906210/js/custom-select.js"></script>
<script type="text/javascript" src="//cdn-resources.prfct.cc/assets/marketplace/libs/jquery-ui/v-1.8.6/jquery-ui.min.js"></script>
<script type="text/javascript" src="//cdn-resources.prfct.cc/assets/marketplace/libs/jquery-plugins/jquery.validate.min.js"></script>
<script type="text/javascript" src="//cdn-resources.prfct.cc/assets/marketplace/libs/jquery-plugins/jquery.hoverIntent.min.js"></script>
<script type="text/javascript" src="//cdn-resources.prfct.cc/assets/marketplace/libs/jquery-plugins/jquery.base64.min.js"></script>
<script type="text/javascript" src="//cdn-resources.prfct.cc/assets/marketplace/libs/res/r201906210/js/system.js"></script>
<script type="text/javascript" src="//cdn-resources.prfct.cc/assets/marketplace/libs/res/r201906210/js/i18n.js"></script>
<script type="text/javascript" src="//cdn-resources.prfct.cc/assets/marketplace/libs/res/r201906210/js/adplacement/sprintf.js"></script>
<script type="text/javascript" src="//cdn-resources.prfct.cc/assets/marketplace/libs/res/r201906210/js/integrated_search.js"></script>
<script type="text/javascript" src="//cdn-resources.prfct.cc/assets/marketplace/libs/res/r201906210/js/slod.js"></script>
<script type="text/javascript" src="//cdn-resources.prfct.cc/assets/marketplace/libs/res/r201906210/js/systemmessage.js"></script>
<script type="text/javascript" src="//dmpwow64jb5ov.cloudfront.net/resource/javascript/6ff333c6f6b43f83d4ffdfaac3bf6459/b7d387bb3435230eef3227c807386a6c.js"></script>
<script type="text/javascript" src="//cdn-resources.prfct.cc/assets/marketplace/libs/res/r201906210/js/logexternalurl.js"></script>
<script type="text/javascript" src="//cdn-resources.prfct.cc/assets/marketplace/libs/res/r201906210/js/paginator.js"></script>
<script type="text/javascript" src="//cdn-resources.prfct.cc/assets/marketplace/libs/jquery-plugins/jquery.ajaxqueue.min.js"></script>
<script type="text/javascript" src="//cdn-resources.prfct.cc/assets/marketplace/libs/res/r201906210/js/results.js"></script>
<script type="text/javascript" src="//cdn-resources.prfct.cc/assets/marketplace/libs/res/r201906210/js/imagesloaded.js"></script>
<script type="text/javascript" src="//cdn-resources.prfct.cc/assets/marketplace/libs/res/r201906210/js/masonry.js"></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-63922237-3', 'auto');
  ga('send', 'pageview');

</script></body>
</html>